summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/ftp/ftp-0.17-r1.ebuild')
-rw-r--r--net-ftp/ftp/ftp-0.17-r1.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/net-ftp/ftp/ftp-0.17-r1.ebuild b/net-ftp/ftp/ftp-0.17-r1.ebuild
index 2b0d84778664..0038040a0220 100644
--- a/net-ftp/ftp/ftp-0.17-r1.ebuild
+++ b/net-ftp/ftp/ftp-0.17-r1.ebuild
@@ -1,20 +1,18 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-ftp/ftp/ftp-0.17-r1.ebuild,v 1.3 2000/11/01 04:44:19 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/ftp/ftp-0.17-r1.ebuild,v 1.4 2001/05/28 05:24:13 achim Exp $
-P=ftp-0.17
A=netkit-${P}.tar.gz
S=${WORKDIR}/netkit-${P}
DESCRIPTION="Standard Linux FTP client"
SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
-DEPEND=">=sys-libs/glibc-2.1.3
- >=sys-libs/gpm-1.19.3
- >=sys-libs/ncurses-5.1"
+DEPEND="virtual/glibc
+ >=sys-libs/ncurses-5.2"
src_compile() {
- cd ${S}
+
try ./configure --prefix=/usr
cp MCONFIG MCONFIG.orig
sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG