summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild')
-rw-r--r--net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild b/net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild
index 1d031cabbc8d..162ffcf94d72 100644
--- a/net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild
+++ b/net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild,v 1.6 2008/08/02 21:36:22 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/rtorrent/rtorrent-0.8.2-r3.ebuild,v 1.7 2008/08/07 22:00:07 loki_val Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -42,7 +42,6 @@ src_compile() {
$(use_enable ipv6) \
$(use_with xmlrpc xmlrpc-c) \
--disable-dependency-tracking \
- --enable-aligned \
|| die "econf failed"
emake || die "emake failed"
@@ -58,3 +57,10 @@ src_install() {
emake DESTDIR="${D}" install || die "make install failed"
dodoc AUTHORS README TODO doc/rtorrent.rc
}
+
+pkg_postinst() {
+ ewarn "If you're upgrading from rtorrent <0.8.0, you will have to delete your"
+ ewarn "session directory or run the fixSession080-c.py script from this address:"
+ ewarn "http://rssdler.googlecode.com/files/fixSession080-c.py"
+ ewarn "See http://libtorrent.rakshasa.no/wiki/LibTorrentKnownIssues for more info."
+}