summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zope-deprecation/zope-deprecation-3.4.0.ebuild')
-rw-r--r--net-zope/zope-deprecation/zope-deprecation-3.4.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-zope/zope-deprecation/zope-deprecation-3.4.0.ebuild b/net-zope/zope-deprecation/zope-deprecation-3.4.0.ebuild
new file mode 100644
index 000000000000..bb304ce9022e
--- /dev/null
+++ b/net-zope/zope-deprecation/zope-deprecation-3.4.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-deprecation/zope-deprecation-3.4.0.ebuild,v 1.1 2010/11/08 16:20:00 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope 3 Deprecation Infrastructure"
+HOMEPAGE="http://pypi.python.org/pypi/zope.deprecation"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="README.txt"
+PYTHON_MODNAME="${PN/-//}"