summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zope-sequencesort/zope-sequencesort-3.4.0.ebuild')
-rw-r--r--net-zope/zope-sequencesort/zope-sequencesort-3.4.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-zope/zope-sequencesort/zope-sequencesort-3.4.0.ebuild b/net-zope/zope-sequencesort/zope-sequencesort-3.4.0.ebuild
new file mode 100644
index 000000000000..558d3dd5db55
--- /dev/null
+++ b/net-zope/zope-sequencesort/zope-sequencesort-3.4.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-sequencesort/zope-sequencesort-3.4.0.ebuild,v 1.1 2009/11/13 19:33:26 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Sequence Sorting"
+HOMEPAGE="http://pypi.python.org/pypi/zope.sequencesort"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+PYTHON_MODNAME="${PN/-//}"
+DOCS="CHANGES.txt README.txt"