summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/scipy/scipy-0.13.3.ebuild')
-rw-r--r--sci-libs/scipy/scipy-0.13.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/scipy/scipy-0.13.3.ebuild b/sci-libs/scipy/scipy-0.13.3.ebuild
index a760a80ae646..f0f27dca3c87 100644
--- a/sci-libs/scipy/scipy-0.13.3.ebuild
+++ b/sci-libs/scipy/scipy-0.13.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/scipy/scipy-0.13.3.ebuild,v 1.1 2014/02/21 14:13:08 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/scipy/scipy-0.13.3.ebuild,v 1.2 2014/03/18 20:26:21 bicatali Exp $
EAPI=5
@@ -35,7 +35,7 @@ DEPEND="${CDEPEND}
test? (
dev-python/mpmath[${PYTHON_USEDEP}]
dev-python/nose[${PYTHON_USEDEP}]
- )"
+ )"
RDEPEND="${CDEPEND}
virtual/python-imaging[${PYTHON_USEDEP}]"
@@ -65,7 +65,7 @@ pc_libs() {
$(tc-getPKG_CONFIG) --libs-only-l $@ | \
sed -e 's/[ ]-l*\(pthread\|m\)\([ ]\|$\)//g' \
-e 's/^-l//' -e 's/[ ]*-l/,/g' -e 's/[ ]*$//' \
- | sort | uniq | tr '\n' ','
+ tr ',' '\n' | sort | uniq | tr '\n' ','
}
python_prepare_all() {