summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild')
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
index 90f79ac0fbef..14c72369940c 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild,v 1.13 2004/06/24 22:20:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild,v 1.14 2004/06/27 17:36:28 agriffis Exp $
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
@@ -27,7 +27,7 @@ src_unpack() {
unpack ${P}.tar.gz
patch -p0 < ${FILESDIR}/gentoo-${P}.patch
- if [ -z "`use wavelan`" ] ; then
+ if ! use wavelan ; then
unpack orinoco-0.12b.tar.gz
cd ${S}
@@ -52,25 +52,25 @@ src_unpack() {
src_compile() {
local myconf
- if [ -n "`use trusted`" ] ; then
+ if use trusted ; then
myconf="--trust"
else
myconf="--notrust"
fi
- if [ -n "`use apm`" ] ; then
+ if use apm ; then
myconf="$myconf --apm"
else
myconf="$myconf --noapm"
fi
- if [ -n "`use pnp`" ] ; then
+ if use pnp ; then
myconf="$myconf --pnp"
else
myconf="$myconf --nopnp"
fi
- if [ -n "`use nocardbus`" ] ; then
+ if use nocardbus ; then
myconf="$myconf --nocardbus"
else
myconf="$myconf --cardbus"
@@ -115,7 +115,7 @@ src_install () {
# install our own init script
exeinto /etc/init.d
newexe ${FILESDIR}/pcmcia.rc pcmcia
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
# install docs