summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/gnbd/gnbd-1.04.00.ebuild')
-rw-r--r--sys-cluster/gnbd/gnbd-1.04.00.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/sys-cluster/gnbd/gnbd-1.04.00.ebuild b/sys-cluster/gnbd/gnbd-1.04.00.ebuild
index 64b42940b590..b41c6ad7efa2 100644
--- a/sys-cluster/gnbd/gnbd-1.04.00.ebuild
+++ b/sys-cluster/gnbd/gnbd-1.04.00.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/gnbd/gnbd-1.04.00.ebuild,v 1.1 2007/03/09 11:19:32 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/gnbd/gnbd-1.04.00.ebuild,v 1.2 2008/03/17 16:59:56 xmerlin Exp $
CLUSTER_RELEASE="1.04.00"
MY_P="cluster-${CLUSTER_RELEASE}"
@@ -28,19 +28,19 @@ src_compile() {
}
src_install() {
- emake DESTDIR=${D} install || die "install problem"
+ emake DESTDIR="${D}" install || die "install problem"
- newinitd ${FILESDIR}/${PN}-client.rc ${PN}-client || die
- newinitd ${FILESDIR}/${PN}-srv.rc ${PN}-srv || die
+ newinitd "${FILESDIR}"/${PN}-client-1.0x.rc ${PN}-client || die
+ newinitd "${FILESDIR}"/${PN}-srv-1.0x.rc ${PN}-srv || die
- doconfd ${FILESDIR}/${PN}-client.conf || die
- doconfd ${FILESDIR}/${PN}-srv.conf || die
+ doconfd "${FILESDIR}"/${PN}-client-1.0x.conf || die
+ doconfd "${FILESDIR}"/${PN}-srv-1.0x.conf || die
insinto /etc
- doins ${FILESDIR}/gnbdtab
+ doins "${FILESDIR}"/gnbdtab
if $(has_version sys-fs/devfsd ) ; then
insinto /etc/devfs.d/
- newins ${FILESDIR}/gnbd.devfs gnbd
+ newins "${FILESDIR}"/gnbd.devfs gnbd
fi
}