summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc/glibc-2.15-r2.ebuild')
-rw-r--r--sys-libs/glibc/glibc-2.15-r2.ebuild6
1 files changed, 1 insertions, 5 deletions
diff --git a/sys-libs/glibc/glibc-2.15-r2.ebuild b/sys-libs/glibc/glibc-2.15-r2.ebuild
index 1ece35b47a48..2d106b98e4bf 100644
--- a/sys-libs/glibc/glibc-2.15-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.15-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.15-r2.ebuild,v 1.29 2013/02/12 15:53:08 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.15-r2.ebuild,v 1.30 2013/04/05 00:25:16 vapier Exp $
inherit eutils versionator toolchain-funcs flag-o-matic gnuconfig multilib unpacker multiprocessing
@@ -30,8 +30,6 @@ case ${PV} in
RELEASE_VER=${PV}
;;
esac
-MANPAGE_VER="" # pregenerated manpages
-INFOPAGE_VER="" # pregenerated infopages
LIBIDN_VER="" # it's integrated into the main tarball now
PATCH_VER="21" # Gentoo patchset
PORTS_VER=${RELEASE_VER} # version of glibc ports addon
@@ -123,8 +121,6 @@ SRC_URI=$(
[[ -n ${PORTS_VER} ]] && upstream_uris ${TARNAME}-ports-${PORTS_VER}.tar.xz
[[ -n ${BRANCH_UPDATE} ]] && gentoo_uris glibc-${RELEASE_VER}-branch-update-${BRANCH_UPDATE}.patch.bz2
[[ -n ${PATCH_VER} ]] && gentoo_uris glibc-${RELEASE_VER}-patches-${PATCH_VER}.tar.bz2
- [[ -n ${MANPAGE_VER} ]] && gentoo_uris glibc-manpages-${MANPAGE_VER}.tar.bz2
- [[ -n ${INFOPAGE_VER} ]] && gentoo_uris glibc-infopages-${INFOPAGE_VER}.tar.bz2
)
# eblit-include [--skip] <function> [version]