summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/xpyb')
-rw-r--r--x11-libs/xpyb/ChangeLog7
-rw-r--r--x11-libs/xpyb/xpyb-1.1.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/x11-libs/xpyb/ChangeLog b/x11-libs/xpyb/ChangeLog
index b74a69c6a763..023928fe1ee2 100644
--- a/x11-libs/xpyb/ChangeLog
+++ b/x11-libs/xpyb/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-libs/xpyb
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/xpyb/ChangeLog,v 1.5 2009/05/04 15:41:27 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/xpyb/ChangeLog,v 1.6 2009/09/29 11:24:31 remi Exp $
+
+*xpyb-1.1 (29 Sep 2009)
+
+ 29 Sep 2009; Rémi Cardona <remi@gentoo.org> +xpyb-1.1.ebuild:
+ bump to 1.1, sync with x11 overlay
04 May 2009; Samuli Suominen <ssuominen@gentoo.org> xpyb-0.9.ebuild,
xpyb-1.0.ebuild:
diff --git a/x11-libs/xpyb/xpyb-1.1.ebuild b/x11-libs/xpyb/xpyb-1.1.ebuild
new file mode 100644
index 000000000000..c221961648f3
--- /dev/null
+++ b/x11-libs/xpyb/xpyb-1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/xpyb/xpyb-1.1.ebuild,v 1.1 2009/09/29 11:24:31 remi Exp $
+
+inherit x-modular
+
+EGIT_REPO_URI="git://anongit.freedesktop.org/git/xcb/xpyb"
+SRC_URI="http://xcb.freedesktop.org/dist/${P}.tar.bz2"
+DESCRIPTION="XCB-based Python bindings for the X Window System"
+HOMEPAGE="http://xcb.freedesktop.org/"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="selinux"
+
+RDEPEND=">=x11-libs/libxcb-1.1
+ >=dev-lang/python-2.5"
+DEPEND="${RDEPEND}
+ >=x11-proto/xcb-proto-1.2"
+
+DOCS="NEWS README"
+
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable selinux xselinux)"
+}