summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/synergy/synergy-0.9.13.ebuild')
-rw-r--r--x11-misc/synergy/synergy-0.9.13.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/x11-misc/synergy/synergy-0.9.13.ebuild b/x11-misc/synergy/synergy-0.9.13.ebuild
new file mode 100644
index 000000000000..420c880ffbee
--- /dev/null
+++ b/x11-misc/synergy/synergy-0.9.13.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Lets you easily share a single mouse and keyboard between multiple computers."
+SRC_URI="mirror://sourceforge/${PN}2/${P}.tar.gz"
+HOMEPAGE="http://synergy2.sourceforge.net/"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="virtual/x11"
+
+src_compile() {
+
+ econf --sysconfdir=/etc || die
+ emake || die
+
+}
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS COPYING ChangeLog HISTORY NEWS PORTING README TODO
+ insinto /etc
+ doins ${S}/examples/synergy.conf
+}
+
+pkg_postinst() {
+ einfo
+ einfo "${PN} can also be used to connect to computers running Windows."
+ einfo "Visit ${HOMEPAGE} to find the Windows client."
+ einfo
+}