summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/setuptools/setuptools-0.6_rc2.ebuild')
-rw-r--r--dev-python/setuptools/setuptools-0.6_rc2.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/setuptools/setuptools-0.6_rc2.ebuild b/dev-python/setuptools/setuptools-0.6_rc2.ebuild
deleted file mode 100644
index acfbad7..0000000
--- a/dev-python/setuptools/setuptools-0.6_rc2.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-0.6_rc1.ebuild,v 1.1 2006/08/01 15:59:33 lucass Exp $
-
-inherit distutils
-
-MY_P=${P/_rc/c}
-S="${WORKDIR}/${MY_P}"
-
-DESCRIPTION="A collection of enhancements to the Python distutils including easy install"
-HOMEPAGE="http://peak.telecommunity.com/DevCenter/setuptools"
-SRC_URI="http://cheeseshop.python.org/packages/source/s/setuptools/${MY_P}.zip"
-
-LICENSE="PSF-2.2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
-IUSE=""
-
-RDEPEND=">=dev-lang/python-2.4.2"
-DEPEND="${RDEPEND}
- app-arch/unzip"
-
-DOCS="EasyInstall.txt api_tests.txt pkg_resources.txt setuptools.txt"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- # The files in the tarball have 666 permissions and get installed
- # that way if we do not chmod them.
- find -type d -print0 | xargs -0 chmod 755
- find -type f -print0 | xargs -0 chmod 644
-}
-
-src_test() {
- "${python}" setup.py test || die "tests failed"
-}