summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ps3pf_utils/ps3pf_utils-1.0.9.ebuild')
-rw-r--r--app-misc/ps3pf_utils/ps3pf_utils-1.0.9.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-misc/ps3pf_utils/ps3pf_utils-1.0.9.ebuild b/app-misc/ps3pf_utils/ps3pf_utils-1.0.9.ebuild
new file mode 100644
index 0000000..45c1a35
--- /dev/null
+++ b/app-misc/ps3pf_utils/ps3pf_utils-1.0.9.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Utilities to set the ps3 specific features"
+HOMEPAGE="http://www.playstation.com/ps3-openplatform/index.html"
+SRC_URI="http://www.powerdeveloper.org/files/Cell/SourceCD/${P}.tar.bz2
+ http://dev.gentoo.org/~lu_zero/distfiles/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc ~ppc64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ emake || die "compile failed, do you have up to date kernel sources?"
+}
+
+src_install() {
+ emake DESTDIR=${D} install || die "install failed"
+}