summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Format-RFC3339/DateTime-Format-RFC3339-1.00.5.ebuild')
-rw-r--r--dev-perl/DateTime-Format-RFC3339/DateTime-Format-RFC3339-1.00.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-RFC3339/DateTime-Format-RFC3339-1.00.5.ebuild b/dev-perl/DateTime-Format-RFC3339/DateTime-Format-RFC3339-1.00.5.ebuild
new file mode 100644
index 0000000..49f915a
--- /dev/null
+++ b/dev-perl/DateTime-Format-RFC3339/DateTime-Format-RFC3339-1.00.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-ISO8601/DateTime-Format-ISO8601-0.80.0-r1.ebuild,v 1.3 2014/11/30 08:42:18 zlogene Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=IKEGAMI
+MODULE_VERSION=v1.0.5
+inherit perl-module
+
+DESCRIPTION="Parse and format RFC3339 datetime strings"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/DateTime"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+# Test::More is stock perl
+
+SRC_TEST=do