summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nagios-check_dell_warranty/nagios-check_dell_warranty-1.1.ebuild')
-rw-r--r--net-analyzer/nagios-check_dell_warranty/nagios-check_dell_warranty-1.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/nagios-check_dell_warranty/nagios-check_dell_warranty-1.1.ebuild b/net-analyzer/nagios-check_dell_warranty/nagios-check_dell_warranty-1.1.ebuild
new file mode 100644
index 0000000..707006f
--- /dev/null
+++ b/net-analyzer/nagios-check_dell_warranty/nagios-check_dell_warranty-1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit multilib
+
+DESCRIPTION="A nagios plugin for checking Linux software RAID"
+HOMEPAGE="http://www.nagiosexchange.org/cgi-bin/page.cgi?g=3094.html;d=1"
+
+MY_PN=${PN/nagios-/}
+MY_P=${MY_PN}-${PV}
+
+SRC_URI="http://dev.gentoo.org/~wschlich/src/${CATEGORY}/${PN}/${MY_P}.tar.bz2"
+LICENSE="GPL-3"
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="dev-lang/python"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() { :; }
+src_install() {
+ dodir /usr/$(get_libdir)/nagios/plugins
+ exeinto /usr/$(get_libdir)/nagios/plugins
+ doexe ${MY_PN}.py
+}