aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Picus <matti.picus@gmail.com>2020-05-05 15:11:15 +0300
committerMatti Picus <matti.picus@gmail.com>2020-05-05 15:11:15 +0300
commit3551083568b83673922ba5f29499b63e32a07e7f (patch)
treeb9f506661fe6c754f57ce2276366a8788ed0f25b /Makefile
parentmerge bo-fix-source-links which fixed doc extlinks (diff)
downloadpypy-3551083568b83673922ba5f29499b63e32a07e7f.tar.gz
pypy-3551083568b83673922ba5f29499b63e32a07e7f.tar.bz2
pypy-3551083568b83673922ba5f29499b63e32a07e7f.zip
use external heptapod tutorial
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e3bc8c7cd2..c0638b18fa 100644
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,7 @@ else
RUNINTERP = $(PYPY_EXECUTABLE)
endif
-URAM := $(shell $(RUNINTERP) -c "import sys; print 4.5 if sys.maxint>1<<32 else 2.5")
+URAM := $(shell $(RUNINTERP) -c "import sys; print(4.5 if sys.maxint>1<<32 else 2.5)")
JOBS=$(subst -j,--make-jobs ,$(filter -j%, $(MAKEFLAGS)))