aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/rust.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.github/workflows/rust.yml b/.github/workflows/rust.yml
index 885d349..a79d83d 100644
--- a/.github/workflows/rust.yml
+++ b/.github/workflows/rust.yml
@@ -24,3 +24,5 @@ jobs:
run: cargo audit --color always
- name: cargo outdated
run: cargo outdated --color always --exit-code 0
+ - name: generate and cat ebuild
+ run: target/debug/cargo-ebuild ebuild -T cargo-ebuild-template.tera && cat cargo-ebuild-*.ebuild