summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-03-21 14:07:07 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-03-21 14:07:07 +0000
commit781da7509e9305f1c21e2b76ae362dbd376f6928 (patch)
tree47df7aabc63372394c9c1333a5b0a5c8b497090f
parentFix building on systems without strtok_r() (bug #299152). (diff)
downloadeselect-python-781da7509e9305f1c21e2b76ae362dbd376f6928.tar.gz
eselect-python-781da7509e9305f1c21e2b76ae362dbd376f6928.tar.bz2
eselect-python-781da7509e9305f1c21e2b76ae362dbd376f6928.zip
Use LIBS.
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 39178a3..fcaeb15 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -3,6 +3,7 @@ CPPFLAGS = @CPPFLAGS@
CFLAGS = @CFLAGS@
WARNINGS_FLAGS = -Wall -Wextra
LDFLAGS = @LDFLAGS@
+LIBS = @LIBS@
EXEEXT = @EXEEXT@
MKDIR = @MKDIR@
INSTALL= @INSTALL@
@@ -16,7 +17,7 @@ datarootdir = @datarootdir@
all: python-wrapper$(EXEEXT)
python-wrapper$(EXEEXT): config.h python-wrapper.c
- $(CC) $(CPPFLAGS) $(CFLAGS) $(WARNINGS_FLAGS) $(LDFLAGS) -o $@ python-wrapper.c
+ $(CC) $(CPPFLAGS) $(CFLAGS) $(WARNINGS_FLAGS) $(LDFLAGS) -o $@ python-wrapper.c $(LIBS)
install: all
$(MKDIR) $(DESTDIR)$(bindir) $(DESTDIR)$(datadir)/eselect/modules