aboutsummaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorMarcus Folkesson <marcus.folkesson@gmail.com>2017-11-28 11:47:45 +0100
committerAnthony G. Basile <blueness@gentoo.org>2017-11-29 06:19:53 -0500
commit4aed06cacc114962824a1ba40bff36ddaacd94f9 (patch)
tree92618de70621aae0ebe329c54a23e3507a661e6e /src
parentconfigure.ac: bump to version 3.2.5 (diff)
downloadeudev-4aed06cacc114962824a1ba40bff36ddaacd94f9.tar.gz
eudev-4aed06cacc114962824a1ba40bff36ddaacd94f9.tar.bz2
eudev-4aed06cacc114962824a1ba40bff36ddaacd94f9.zip
udevd.c: list all short options in help text
Signed-off-by: Marcus Folkesson <marcus.folkesson@gmail.com> Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
Diffstat (limited to 'src')
-rw-r--r--src/udev/udevd.c14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/udev/udevd.c b/src/udev/udevd.c
index fa5e345a3..268fa5b4e 100644
--- a/src/udev/udevd.c
+++ b/src/udev/udevd.c
@@ -1033,13 +1033,13 @@ static void help(void) {
printf("%s [OPTIONS...]\n\n"
"Manages devices.\n\n"
" -h --help Print this message\n"
- " --version Print version of the program\n"
- " --daemon Detach and run in the background\n"
- " --debug Enable debug output\n"
- " --children-max=INT Set maximum number of workers\n"
- " --exec-delay=SECONDS Seconds to wait before executing RUN=\n"
- " --event-timeout=SECONDS Seconds to wait before terminating an event\n"
- " --resolve-names=early|late|never\n"
+ " -V --version Print version of the program\n"
+ " -d --daemon Detach and run in the background\n"
+ " -D --debug Enable debug output\n"
+ " -c --children-max=INT Set maximum number of workers\n"
+ " -e --exec-delay=SECONDS Seconds to wait before executing RUN=\n"
+ " -t --event-timeout=SECONDS Seconds to wait before terminating an event\n"
+ " -N --resolve-names=early|late|never\n"
" When to resolve users and groups\n"
, program_invocation_short_name);
}