aboutsummaryrefslogtreecommitdiff
path: root/usr
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2014-01-21 00:22:47 +0100
committerJoerg Bornkessel <hd_brummy@gentoo.org>2014-01-21 00:22:47 +0100
commitd12f490188f3f2f1cd6c16a16e342fb7fbf424bf (patch)
tree546cd7d6b18052c31311ce7520e3e34df85efdf4 /usr
parentsystemd default disabled (diff)
downloadgentoo-vdr-scripts-d12f490188f3f2f1cd6c16a16e342fb7fbf424bf.tar.gz
gentoo-vdr-scripts-d12f490188f3f2f1cd6c16a16e342fb7fbf424bf.tar.bz2
gentoo-vdr-scripts-d12f490188f3f2f1cd6c16a16e342fb7fbf424bf.zip
moved systemd helper scripts in own system-dir
Diffstat (limited to 'usr')
-rw-r--r--usr/share/vdr/systemd/Makefile20
-rw-r--r--usr/share/vdr/systemd/vdr-systemd_helper.sh (renamed from usr/share/vdr/bin/vdr-systemd_helper.sh)0
2 files changed, 20 insertions, 0 deletions
diff --git a/usr/share/vdr/systemd/Makefile b/usr/share/vdr/systemd/Makefile
new file mode 100644
index 0000000..0995b3b
--- /dev/null
+++ b/usr/share/vdr/systemd/Makefile
@@ -0,0 +1,20 @@
+# $Id: Makefile 454 2007-05-30 09:56:54Z zzam $
+
+SHELL = /bin/bash
+
+MYDIR = $(DESTDIR)/usr/share/vdr/systemd
+SUBDIRS =
+BINS = $(wildcard *.sh)
+CONFS =
+
+all:
+
+install:
+ @install -m 0755 -o root -g root -d $(MYDIR)
+ @install -m 0755 -o root -g root $(BINS) $(MYDIR)
+ #install -m 0644 -o root -g root $(CONFS) $(MYDIR)
+ @for DIR in $(SUBDIRS); do \
+ $(MAKE) -C $$DIR install; \
+ done
+
+.PHONY: all install
diff --git a/usr/share/vdr/bin/vdr-systemd_helper.sh b/usr/share/vdr/systemd/vdr-systemd_helper.sh
index 14ab6b8..14ab6b8 100644
--- a/usr/share/vdr/bin/vdr-systemd_helper.sh
+++ b/usr/share/vdr/systemd/vdr-systemd_helper.sh