summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-libs/camaelon/camaelon-2.0_pre20070504.ebuild')
-rw-r--r--gnustep-libs/camaelon/camaelon-2.0_pre20070504.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnustep-libs/camaelon/camaelon-2.0_pre20070504.ebuild b/gnustep-libs/camaelon/camaelon-2.0_pre20070504.ebuild
new file mode 100644
index 0000000..04bf695
--- /dev/null
+++ b/gnustep-libs/camaelon/camaelon-2.0_pre20070504.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="prefix"
+
+inherit gnustep-2
+
+S=${WORKDIR}/${PN/c/C}
+
+DESCRIPTION="Camaelon allows you to load theme bundles for GNUstep."
+
+HOMEPAGE="http://www.etoile-project.org/etoile/mediawiki/index.php?title=Camaelon"
+SRC_URI="http://overlays.gentoo.org/svn/proj/gnustep/downloads/${P}.tar.bz2"
+KEYWORDS="~x86 ~amd64"
+SLOT="0"
+LICENSE="LGPL-2.1"
+
+src_install() {
+ egnustep_env
+ egnustep_install
+
+ #Link default theme
+ mkdir -p ${ED}${GNUSTEP_SYSTEM_LIBRARY}/Themes
+ ln -s ${GNUSTEP_SYSTEM_LIBRARY}/Bundles/Camaelon.themeEngine/Resources/Nesedah.theme ${ED}${GNUSTEP_SYSTEM_LIBRARY}/Themes/
+}