aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Huettel (dilfridge) <mail@akhuettel.de>2012-12-19 20:02:31 +0100
committerAndreas K. Huettel (dilfridge) <mail@akhuettel.de>2012-12-19 20:02:31 +0100
commit8a50702e11ac2f44b3e4f2a664d20670d63328c4 (patch)
tree2591f9dc239469c1c0855ce42d00105b93a796d4 /kde-base/kleopatra/kleopatra-4.9.95.ebuild
parent[media-sound/amarok] fixed kdelibs dependency (diff)
downloadkde-8a50702e11ac2f44b3e4f2a664d20670d63328c4.tar.gz
kde-8a50702e11ac2f44b3e4f2a664d20670d63328c4.tar.bz2
kde-8a50702e11ac2f44b3e4f2a664d20670d63328c4.zip
[kde] Add 4.10 RC2 aka 4.9.95
Diffstat (limited to 'kde-base/kleopatra/kleopatra-4.9.95.ebuild')
-rw-r--r--kde-base/kleopatra/kleopatra-4.9.95.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/kde-base/kleopatra/kleopatra-4.9.95.ebuild b/kde-base/kleopatra/kleopatra-4.9.95.ebuild
new file mode 100644
index 0000000000..7937c7fdd5
--- /dev/null
+++ b/kde-base/kleopatra/kleopatra-4.9.95.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="Kleopatra - KDE X.509 key manager"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=app-crypt/gpgme-1.3.2
+ dev-libs/boost
+ dev-libs/libassuan
+ dev-libs/libgpg-error
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}
+ app-crypt/gnupg
+"
+
+KMEXTRACTONLY="
+ libkleo/
+"
+
+src_unpack() {
+ if use handbook; then
+ KMEXTRA="
+ doc/kwatchgnupg
+ "
+ fi
+
+ kde4-meta_src_unpack
+}