aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-libs/accounts-qml/accounts-qml-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-libs/accounts-qml/accounts-qml-9999.ebuild b/net-libs/accounts-qml/accounts-qml-9999.ebuild
index 7b40f67112..4412dd400a 100644
--- a/net-libs/accounts-qml/accounts-qml-9999.ebuild
+++ b/net-libs/accounts-qml/accounts-qml-9999.ebuild
@@ -109,7 +109,7 @@ src_compile() {
if use doc; then
local qtanybindir
if has_version "dev-qt/qttools:6[qdoc]"; then
- qtanybindir="$(qt6_get_libdir)"
+ qtanybindir="$(qt6_get_libdir)/qt6/bin/"
elif has_version "dev-qt/qdoc:5"; then
qtanybindir="$(qt5_get_bindir)"
else
@@ -125,6 +125,6 @@ src_install() {
}
multibuild_foreach_variant my_src_install
- use doc && local HTML_DOCS=( doc/html )
+ use doc && local HTML_DOCS=( doc )
einstalldocs
}