aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ark/ark-4.1.85.ebuild')
-rw-r--r--kde-base/ark/ark-4.1.85.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/ark/ark-4.1.85.ebuild b/kde-base/ark/ark-4.1.85.ebuild
new file mode 100644
index 0000000000..7fe74fa8fe
--- /dev/null
+++ b/kde-base/ark/ark-4.1.85.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+KMNAME="kdeutils"
+inherit kde4-meta
+
+DESCRIPTION="KDE Archiving tool"
+KEYWORDS="~amd64 ~x86"
+IUSE="+archive debug htmlhandbook +zip"
+
+DEPEND="archive? ( app-arch/libarchive )
+ zip? ( >=dev-libs/libzip-0.8 )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with archive LibArchive)
+ $(cmake-utils_use_with zip LibZip)"
+
+ kde4-meta_src_configure
+}