aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdegraphics-meta/kdegraphics-meta-4.5.95.ebuild')
-rw-r--r--kde-base/kdegraphics-meta/kdegraphics-meta-4.5.95.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/kde-base/kdegraphics-meta/kdegraphics-meta-4.5.95.ebuild b/kde-base/kdegraphics-meta/kdegraphics-meta-4.5.95.ebuild
new file mode 100644
index 0000000000..e5cb8479ce
--- /dev/null
+++ b/kde-base/kdegraphics-meta/kdegraphics-meta-4.5.95.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+inherit kde4-functions
+
+DESCRIPTION="kdegraphics - merge this to pull in all kdegraphics-derived packages"
+HOMEPAGE="http://www.kde.org/"
+
+LICENSE="GPL-2"
+SLOT="4.6"
+KEYWORDS="~amd64 ~x86"
+IUSE="aqua kdeprefix scanner"
+
+RDEPEND="
+ $(add_kdebase_dep gwenview)
+ $(add_kdebase_dep kamera)
+ $(add_kdebase_dep kcolorchooser)
+ $(add_kdebase_dep kdegraphics-strigi-analyzer)
+ $(add_kdebase_dep kgamma)
+ $(add_kdebase_dep kolourpaint)
+ $(add_kdebase_dep kruler)
+ $(add_kdebase_dep ksnapshot)
+ $(add_kdebase_dep libkdcraw)
+ $(add_kdebase_dep libkexiv2)
+ $(add_kdebase_dep libkipi)
+ $(add_kdebase_dep okular)
+ $(add_kdebase_dep svgpart)
+ $(add_kdebase_dep thumbnailers)
+ scanner? (
+ $(add_kdebase_dep ksaneplugin)
+ $(add_kdebase_dep libksane)
+ )
+ $(block_other_slots)
+"