aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/klipper/klipper-4.9.80.ebuild')
-rw-r--r--kde-base/klipper/klipper-4.9.80.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/klipper/klipper-4.9.80.ebuild b/kde-base/klipper/klipper-4.9.80.ebuild
new file mode 100644
index 0000000000..108eb9d14f
--- /dev/null
+++ b/kde-base/klipper/klipper-4.9.80.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kde-workspace"
+inherit kde4-meta
+
+DESCRIPTION="Applet for KDE and X clipboard management"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug prison"
+
+DEPEND="
+ $(add_kdebase_dep libkworkspace)
+ $(add_kdebase_dep libtaskmanager)
+ prison? ( media-libs/prison )
+ !aqua? ( x11-libs/libXfixes )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with prison)
+ )
+
+ kde4-meta_src_configure
+}