summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/Horde_Serialize/Horde_Serialize-0.0.2.ebuild')
-rw-r--r--dev-php/Horde_Serialize/Horde_Serialize-0.0.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/Horde_Serialize/Horde_Serialize-0.0.2.ebuild b/dev-php/Horde_Serialize/Horde_Serialize-0.0.2.ebuild
new file mode 100644
index 0000000..9439e29
--- /dev/null
+++ b/dev-php/Horde_Serialize/Horde_Serialize-0.0.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit php-pear-r1 eutils
+
+PEAR_PV="${PV/_/}"
+PEAR_PN="${PHP_PEAR_PKG_NAME}-${PEAR_PV}"
+
+HOMEPAGE="http://www.horde.org"
+DESCRIPTION="Data Encapulation API"
+SRC_URI="http://pear.horde.org/get/${PEAR_PN}.tgz"
+
+SLOT="0"
+
+LICENSE="LGPL-2"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="dev-php/PEAR-Horde-Channel"
+
+RDEPEND="${RDEPEND}
+ dev-php/Horde_Util"
+
+S="${WORKDIR}/${PEAR_PN}"