summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2016-01-14 16:43:46 -0500
committerMike Frysinger <vapier@gentoo.org>2016-01-14 16:43:46 -0500
commit4251321fa11aa13b5bd900ed075b5262c2e24421 (patch)
tree5fcc6e99657532fd3d1402e674c06248cbe0bfe0 /sys-devel/gcc/gcc-5.0.0_alpha20160105.ebuild
parentscripts: add pylint helper (diff)
downloadtoolchain-4251321fa11aa13b5bd900ed075b5262c2e24421.tar.gz
toolchain-4251321fa11aa13b5bd900ed075b5262c2e24421.tar.bz2
toolchain-4251321fa11aa13b5bd900ed075b5262c2e24421.zip
gcc: update snapshots
Diffstat (limited to 'sys-devel/gcc/gcc-5.0.0_alpha20160105.ebuild')
-rw-r--r--sys-devel/gcc/gcc-5.0.0_alpha20160105.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/sys-devel/gcc/gcc-5.0.0_alpha20160105.ebuild b/sys-devel/gcc/gcc-5.0.0_alpha20160105.ebuild
new file mode 100644
index 0000000..fc7b13b
--- /dev/null
+++ b/sys-devel/gcc/gcc-5.0.0_alpha20160105.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+GCC_FILESDIR="${PORTDIR}/sys-devel/gcc/files"
+
+inherit eutils toolchain
+
+KEYWORDS=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ >=${CATEGORY}/binutils-2.20"
+
+if [[ ${CATEGORY} != cross-* ]] ; then
+ PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.12 )"
+fi