summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-4.4.6-r1.ebuild')
-rw-r--r--sys-devel/gcc/gcc-4.4.6-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/gcc/gcc-4.4.6-r1.ebuild b/sys-devel/gcc/gcc-4.4.6-r1.ebuild
index 031ff73..62db020 100644
--- a/sys-devel/gcc/gcc-4.4.6-r1.ebuild
+++ b/sys-devel/gcc/gcc-4.4.6-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.4.6-r1.ebuild,v 1.13 2013/10/05 04:08:32 dirtyepic Exp $
-EAPI="2"
+EAPI="5"
PATCH_VER="1.0"
UCLIBC_VER="1.0"
@@ -21,8 +21,8 @@ if [[ ${CATEGORY} != cross-* ]] ; then
PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.8 )"
fi
-src_unpack() {
- toolchain_src_unpack
+src_prepare() {
+ toolchain_src_prepare
use vanilla && return 0
sed -i 's/use_fixproto=yes/:/' gcc/config.gcc #PR33200