summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2024-12-27 07:01:48 +0000
committerSam James <sam@gentoo.org>2024-12-27 07:01:48 +0000
commit63d0ed6897fad5afd4e18173f23d31eafee66f40 (patch)
tree0fe89e80648d54e44992df0f13e1d49214c95e9f
parentgames-simulation/corsix-th: add 0.68 (diff)
downloadgentoo-63d0ed6897fad5afd4e18173f23d31eafee66f40.tar.gz
gentoo-63d0ed6897fad5afd4e18173f23d31eafee66f40.tar.bz2
gentoo-63d0ed6897fad5afd4e18173f23d31eafee66f40.zip
games-simulation/corsix-th: fix version, disable update checker
* Fix version to avoid MY_PV adjustment * Disable update checker (no need for it really, and needs curl) Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--games-simulation/corsix-th/Manifest2
-rw-r--r--games-simulation/corsix-th/corsix-th-0.68.0.ebuild (renamed from games-simulation/corsix-th/corsix-th-0.68.ebuild)3
2 files changed, 3 insertions, 2 deletions
diff --git a/games-simulation/corsix-th/Manifest b/games-simulation/corsix-th/Manifest
index 1f59d00c8814..dda33dc681cd 100644
--- a/games-simulation/corsix-th/Manifest
+++ b/games-simulation/corsix-th/Manifest
@@ -1,2 +1,2 @@
DIST corsix-th-0.67.tar.gz 4127698 BLAKE2B 3b95b2439b779eab88a680fc3543fc4695cab7eac09ec2b20f892e95faaaf176c4d6c4862a9cd716958283922a7a6d8d1011346f1ef7c7a2f43ccca0c0b076c6 SHA512 b0e245a8aed9ad36e1040f88bbf8bf031bddf8dead0c59bc99a3c7f19cd6957c52e8185b2b737e78d57c73a58e460360428c81d5df1f6660aa17c7ec91ac62ba
-DIST corsix-th-0.68.tar.gz 4240659 BLAKE2B 9823e90927a63591384de49dde3cdcaced9fd1221931dacad0a5d115d0fcee2c9616b1a6785e91170c23a653f4bccbf6438fe352afdda9777078cdbfd84f0fda SHA512 087c20d79d249cff77e037561fb978290af75ff13c02e24c52699fd7b4e8a542e23806b7fde93cfff7d47bd98ee1eda4878cd0d4585e12775a2e6337655a5bbf
+DIST corsix-th-0.68.0.tar.gz 4240659 BLAKE2B 9823e90927a63591384de49dde3cdcaced9fd1221931dacad0a5d115d0fcee2c9616b1a6785e91170c23a653f4bccbf6438fe352afdda9777078cdbfd84f0fda SHA512 087c20d79d249cff77e037561fb978290af75ff13c02e24c52699fd7b4e8a542e23806b7fde93cfff7d47bd98ee1eda4878cd0d4585e12775a2e6337655a5bbf
diff --git a/games-simulation/corsix-th/corsix-th-0.68.ebuild b/games-simulation/corsix-th/corsix-th-0.68.0.ebuild
index 7029e083c5dd..32f0eab26d9f 100644
--- a/games-simulation/corsix-th/corsix-th-0.68.ebuild
+++ b/games-simulation/corsix-th/corsix-th-0.68.0.ebuild
@@ -8,7 +8,7 @@ LUA_COMPAT=( lua5-{1..4} )
inherit cmake lua-single xdg
MY_PN="CorsixTH"
-MY_PV="${PV/_/-}.0"
+MY_PV="${PV/_/-}"
MY_P="${MY_PN}-${MY_PV}"
DESCRIPTION="Open source clone of Theme Hospital"
@@ -65,6 +65,7 @@ src_configure() {
-DWITH_AUDIO=$(usex sound)
-DWITH_FREETYPE2=$(usex truetype)
-DWITH_MOVIES=$(usex videos)
+ -DWITH_UPDATE_CHECK=OFF
)
cmake_src_configure