summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAmadeusz Żołnowski <aidecoe@gentoo.org>2017-03-26 22:03:13 +0100
committerAmadeusz Żołnowski <aidecoe@gentoo.org>2017-03-29 22:37:16 +0100
commit27c9aa70048600846682b842fff062fcd5fc4da7 (patch)
tree81944cef4f2a3f3fce827083d8f9d8b00f9ec96d /dev-erlang/fast_yaml/fast_yaml-1.0.9.ebuild
parentdev-erlang/fast_tls: Bump version (diff)
downloadgentoo-27c9aa70048600846682b842fff062fcd5fc4da7.tar.gz
gentoo-27c9aa70048600846682b842fff062fcd5fc4da7.tar.bz2
gentoo-27c9aa70048600846682b842fff062fcd5fc4da7.zip
dev-erlang/fast_yaml: Bump version
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-erlang/fast_yaml/fast_yaml-1.0.9.ebuild')
-rw-r--r--dev-erlang/fast_yaml/fast_yaml-1.0.9.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/fast_yaml/fast_yaml-1.0.9.ebuild b/dev-erlang/fast_yaml/fast_yaml-1.0.9.ebuild
new file mode 100644
index 000000000000..219f64675323
--- /dev/null
+++ b/dev-erlang/fast_yaml/fast_yaml-1.0.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_yaml"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.7
+ >=dev-lang/erlang-17.1
+ dev-libs/libyaml"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )