summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2021-11-14 04:57:44 +0100
committerThomas Deutschmann <whissi@gentoo.org>2021-11-14 04:57:44 +0100
commite1b12dd6c803b665446c7f546a5ad1c1a38f9e76 (patch)
tree52f468d765e0e32d56f4c2dea9e4837f8b9d5f1a /dev-php/pecl-dbase/pecl-dbase-7.1.1.ebuild
parentdev-php/composer: bump to v2.1.12 (diff)
downloadgentoo-e1b12dd6c803b665446c7f546a5ad1c1a38f9e76.tar.gz
gentoo-e1b12dd6c803b665446c7f546a5ad1c1a38f9e76.tar.bz2
gentoo-e1b12dd6c803b665446c7f546a5ad1c1a38f9e76.zip
dev-php/pecl-dbase: bump to v7.1.1
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/pecl-dbase/pecl-dbase-7.1.1.ebuild')
-rw-r--r--dev-php/pecl-dbase/pecl-dbase-7.1.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/pecl-dbase/pecl-dbase-7.1.1.ebuild b/dev-php/pecl-dbase/pecl-dbase-7.1.1.ebuild
new file mode 100644
index 000000000000..b288ecca45e0
--- /dev/null
+++ b/dev-php/pecl-dbase/pecl-dbase-7.1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+USE_PHP="php7-2 php7-3 php7-4 php8-0"
+
+MY_PV="${PV/_rc/RC}"
+PHP_EXT_PECL_FILENAME="dbase-${MY_PV}.tgz"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="dBase database file access functions"
+LICENSE="PHP-3.01"
+SLOT="7"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PHP_EXT_PECL_FILENAME%.tgz}"
+PHP_EXT_S="${S}"