summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-09-01 05:37:47 +0100
committerSam James <sam@gentoo.org>2023-09-01 05:37:47 +0100
commitf5669ae78e1a1c180d22a5c23772bc8e0acdaa30 (patch)
treeaed7cbdfe7a1f8c0ddb29b6d83016d754f6e7703 /dev-python/pandas
parentdev-python/pandas: fix WhitespaceFound (diff)
downloadgentoo-f5669ae78e1a1c180d22a5c23772bc8e0acdaa30.tar.gz
gentoo-f5669ae78e1a1c180d22a5c23772bc8e0acdaa30.tar.bz2
gentoo-f5669ae78e1a1c180d22a5c23772bc8e0acdaa30.zip
dev-python/pandas: fix GH bug links
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/pandas')
-rw-r--r--dev-python/pandas/pandas-2.1.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pandas/pandas-2.1.0.ebuild b/dev-python/pandas/pandas-2.1.0.ebuild
index 77cfd605d115..2896fd08e374 100644
--- a/dev-python/pandas/pandas-2.1.0.ebuild
+++ b/dev-python/pandas/pandas-2.1.0.ebuild
@@ -112,7 +112,7 @@ python_test() {
local EPYTEST_DESELECT=(
# test for rounding errors, fails if we have better precision
# e.g. on amd64 with FMA or on arm64
- # https://github.com/pandas-dev/issues/38921
+ # https://github.com/pandas-dev/pandas/issues/38921
tests/window/test_rolling.py::test_rolling_var_numerical_issues
# TODO; unhappy about DISPLAY?
@@ -165,11 +165,11 @@ python_test() {
'tests/tseries/offsets/test_common.py::test_apply_out_of_range[tzlocal()-Week]'
# alignment issues: bug #911660 (fixed upstream but not yet in a release)
- # https://github.com/pandas-dev/issues/54391
+ # https://github.com/pandas-dev/pandas/issues/54391
tests/io/sas/test_byteswap.py::test_float_byteswap
# hdf / pytables have alignment problems: bug #911660
- # https://github.com/pandas-dev/issues/54396
+ # https://github.com/pandas-dev/pandas/issues/54396
tests/io/pytables/test_append.py::test_append_frame_column_oriented
tests/io/pytables/test_store.py::test_select_filter_corner
)