summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2020-09-04 12:15:19 -0400
committerRick Farina <zerochaos@gentoo.org>2020-09-04 12:22:25 -0400
commit791e17e0bfb69ae4e017963fcf711650928e6ce7 (patch)
tree921a18ad41c9c9b22a1803b7d94fc38b03c045fc /net-wireless
parentnet-wireless/gr-osmosdr: bump (diff)
downloadgentoo-791e17e0bfb69ae4e017963fcf711650928e6ce7.tar.gz
gentoo-791e17e0bfb69ae4e017963fcf711650928e6ce7.tar.bz2
gentoo-791e17e0bfb69ae4e017963fcf711650928e6ce7.zip
net-wireless/gr-osmosdr: cmake-utils -> cmake
Package-Manager: Portage-3.0.5, Repoman-3.0.1 Signed-off-by: Rick Farina <zerochaos@gentoo.org>
Diffstat (limited to 'net-wireless')
-rw-r--r--net-wireless/gr-osmosdr/gr-osmosdr-0.2.2.ebuild6
-rw-r--r--net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/net-wireless/gr-osmosdr/gr-osmosdr-0.2.2.ebuild b/net-wireless/gr-osmosdr/gr-osmosdr-0.2.2.ebuild
index f77ffadc343b..9c632a04463c 100644
--- a/net-wireless/gr-osmosdr/gr-osmosdr-0.2.2.ebuild
+++ b/net-wireless/gr-osmosdr/gr-osmosdr-0.2.2.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-utils python-single-r1
+inherit cmake python-single-r1
DESCRIPTION="GNU Radio source block for OsmoSDR and rtlsdr and hackrf"
HOMEPAGE="http://sdr.osmocom.org/trac/wiki/GrOsmoSDR"
@@ -57,11 +57,11 @@ src_configure() {
-DENABLE_NONFREE="$(usex sdrplay)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use python; then
python_fix_shebang "${ED}"/usr/bin
python_optimize
diff --git a/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild b/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
index f77ffadc343b..9c632a04463c 100644
--- a/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
+++ b/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-utils python-single-r1
+inherit cmake python-single-r1
DESCRIPTION="GNU Radio source block for OsmoSDR and rtlsdr and hackrf"
HOMEPAGE="http://sdr.osmocom.org/trac/wiki/GrOsmoSDR"
@@ -57,11 +57,11 @@ src_configure() {
-DENABLE_NONFREE="$(usex sdrplay)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use python; then
python_fix_shebang "${ED}"/usr/bin
python_optimize