summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-URandom/Crypt-URandom-0.530.0.ebuild')
-rw-r--r--dev-perl/Crypt-URandom/Crypt-URandom-0.530.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Crypt-URandom/Crypt-URandom-0.530.0.ebuild b/dev-perl/Crypt-URandom/Crypt-URandom-0.530.0.ebuild
new file mode 100644
index 000000000000..eb1b4a6fe041
--- /dev/null
+++ b/dev-perl/Crypt-URandom/Crypt-URandom-0.530.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2025 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DDICK
+DIST_VERSION=0.53
+inherit perl-module
+
+DESCRIPTION="Provide non blocking randomness"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+PERL_RM_FILES=( t/pod.t )