summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Module-Find')
-rw-r--r--dev-perl/Module-Find/Module-Find-0.130.0.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/dev-perl/Module-Find/Module-Find-0.130.0.ebuild b/dev-perl/Module-Find/Module-Find-0.130.0.ebuild
index 7dc98db0b944..0b51a38bff26 100644
--- a/dev-perl/Module-Find/Module-Find-0.130.0.ebuild
+++ b/dev-perl/Module-Find/Module-Find-0.130.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -15,7 +15,11 @@ KEYWORDS="amd64 x86 ~ppc-aix ~x86-solaris"
IUSE="test"
RDEPEND=""
-DEPEND="test? ( dev-perl/Test-Pod
- dev-perl/Test-Pod-Coverage )"
+DEPEND="test? ( virtual/perl-Test-Simple )"
SRC_TEST=do
+
+src_test() {
+ perl_rm_files t/pod.t t/meta.t t/pod-coverage.t
+ perl-module_src_test
+}