summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/fs/fs-2.4.13.ebuild')
-rw-r--r--dev-python/fs/fs-2.4.13.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-python/fs/fs-2.4.13.ebuild b/dev-python/fs/fs-2.4.13.ebuild
index 99833ddeba7d..5ef873151954 100644
--- a/dev-python/fs/fs-2.4.13.ebuild
+++ b/dev-python/fs/fs-2.4.13.ebuild
@@ -39,6 +39,11 @@ BDEPEND="
distutils_enable_sphinx docs/source dev-python/sphinx_rtd_theme
distutils_enable_tests pytest
+python_test() {
+ # pytest-xvfb causes test failures due to a zombie Xvfb process
+ epytest -p no:xvfb
+}
+
pkg_postinst() {
optfeature "S3 support" dev-python/boto
optfeature "SFTP support" dev-python/paramiko