summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-httpbin')
-rw-r--r--dev-python/pytest-httpbin/pytest-httpbin-1.0.0.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-python/pytest-httpbin/pytest-httpbin-1.0.0.ebuild b/dev-python/pytest-httpbin/pytest-httpbin-1.0.0.ebuild
index 045e7e10be83..d2dbd01e477d 100644
--- a/dev-python/pytest-httpbin/pytest-httpbin-1.0.0.ebuild
+++ b/dev-python/pytest-httpbin/pytest-httpbin-1.0.0.ebuild
@@ -4,6 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -20,8 +21,6 @@ RDEPEND="
dev-python/httpbin[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
"
-BDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]"
PATCHES=(
"${FILESDIR}"/pytest-httpbin-1.0.0-pypy3-hang.patch