summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/compiler-rt')
-rw-r--r--sys-libs/compiler-rt/compiler-rt-14.0.6-r1.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-15.0.7.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-16.0.0.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-16.0.0_rc3.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-16.0.0_rc4.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-17.0.0.9999.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230304.ebuild2
-rw-r--r--sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230314.ebuild2
9 files changed, 9 insertions, 9 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-14.0.6-r1.ebuild b/sys-libs/compiler-rt/compiler-rt-14.0.6-r1.ebuild
index 03211f749fd4..c3a8d53ce19f 100644
--- a/sys-libs/compiler-rt/compiler-rt-14.0.6-r1.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-14.0.6-r1.ebuild
@@ -51,7 +51,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-15.0.7.ebuild b/sys-libs/compiler-rt/compiler-rt-15.0.7.ebuild
index 284371357cd2..32f758f51aa5 100644
--- a/sys-libs/compiler-rt/compiler-rt-15.0.7.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-15.0.7.ebuild
@@ -50,7 +50,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
index 2ed5fc860074..5abe2bd9bf79 100644
--- a/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-16.0.0.ebuild b/sys-libs/compiler-rt/compiler-rt-16.0.0.ebuild
index 111c3be95d40..49b92c7f0e51 100644
--- a/sys-libs/compiler-rt/compiler-rt-16.0.0.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-16.0.0.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-16.0.0_rc3.ebuild b/sys-libs/compiler-rt/compiler-rt-16.0.0_rc3.ebuild
index 44675fe040f5..168b226c7c9e 100644
--- a/sys-libs/compiler-rt/compiler-rt-16.0.0_rc3.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-16.0.0_rc3.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-16.0.0_rc4.ebuild b/sys-libs/compiler-rt/compiler-rt-16.0.0_rc4.ebuild
index 44675fe040f5..168b226c7c9e 100644
--- a/sys-libs/compiler-rt/compiler-rt-16.0.0_rc4.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-16.0.0_rc4.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-17.0.0.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-17.0.0.9999.ebuild
index 2ed5fc860074..5abe2bd9bf79 100644
--- a/sys-libs/compiler-rt/compiler-rt-17.0.0.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-17.0.0.9999.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230304.ebuild b/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230304.ebuild
index 2ed5fc860074..5abe2bd9bf79 100644
--- a/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230304.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230304.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230314.ebuild b/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230314.ebuild
index 2ed5fc860074..5abe2bd9bf79 100644
--- a/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230314.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-17.0.0_pre20230314.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup