summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/firefox/firefox-66.0_rc3.ebuild')
-rw-r--r--www-client/firefox/firefox-66.0_rc3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-client/firefox/firefox-66.0_rc3.ebuild b/www-client/firefox/firefox-66.0_rc3.ebuild
index 90a1f49e277e..17912ebc4e21 100644
--- a/www-client/firefox/firefox-66.0_rc3.ebuild
+++ b/www-client/firefox/firefox-66.0_rc3.ebuild
@@ -178,19 +178,19 @@ if [[ -z $GMP_PLUGIN_LIST ]] ; then
fi
llvm_check_deps() {
- if ! has_version "sys-devel/clang:${LLVM_SLOT}" ; then
+ if ! has_version --host-root "sys-devel/clang:${LLVM_SLOT}" ; then
ewarn "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..."
return 1
fi
if use clang ; then
- if ! has_version "=sys-devel/lld-${LLVM_SLOT}*" ; then
+ if ! has_version --host-root "=sys-devel/lld-${LLVM_SLOT}*" ; then
ewarn "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..."
return 1
fi
if use pgo ; then
- if ! has_version "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*" ; then
+ if ! has_version --host-root "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*" ; then
ewarn "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..."
return 1
fi