summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 17:38:01 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 17:38:01 +0000
commit215f2c868104d5de9e1ab38166c81f25957c7bc6 (patch)
treeda1cdc7e4dfce2980cb1d5b1a0ccddce7c71272b
parentsync IUSE (+nls) (diff)
downloadhistorical-215f2c868104d5de9e1ab38166c81f25957c7bc6.tar.gz
historical-215f2c868104d5de9e1ab38166c81f25957c7bc6.tar.bz2
historical-215f2c868104d5de9e1ab38166c81f25957c7bc6.zip
sync IUSE (missing), don't assign S=${WORKDIR}/${P}, trim trailing whitespace
-rw-r--r--dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild5
-rw-r--r--dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild5
-rw-r--r--dev-perl/File-Flat/File-Flat-0.8.ebuild5
-rw-r--r--dev-perl/File-Flat/File-Flat-0.91.ebuild5
-rw-r--r--dev-perl/File-Spec/File-Spec-0.82.ebuild4
-rw-r--r--dev-perl/File-Spec/File-Spec-0.84.ebuild5
-rw-r--r--dev-perl/File-Spec/File-Spec-0.87.ebuild3
-rw-r--r--dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild5
-rw-r--r--dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild5
-rw-r--r--dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild5
-rw-r--r--dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild5
-rw-r--r--dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild4
-rw-r--r--dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild5
13 files changed, 25 insertions, 36 deletions
diff --git a/dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild b/dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild
index 7302c399059a..a5b4b101582d 100644
--- a/dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild
+++ b/dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild,v 1.6 2004/06/25 00:28:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Find-Rule/File-Find-Rule-0.26.ebuild,v 1.7 2004/07/14 17:31:11 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Alternative interface to File::Find"
SRC_URI="http://www.cpan.org/modules/by-authors/id/R/RC/RCLAMP/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-authors/id/R/RC/RCLAMP/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/R/RC/RCLAMP/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 alpha ~hppa ~mips ~ppc sparc"
+IUSE=""
style="builder"
DEPEND="dev-perl/Test-Simple
@@ -19,4 +19,3 @@ DEPEND="dev-perl/Test-Simple
dev-perl/Number-Compare
dev-perl/Text-Glob
dev-perl/module-build"
-
diff --git a/dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild b/dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild
index e679b5ae3fda..ed59520bf090 100644
--- a/dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild
+++ b/dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild,v 1.2 2004/06/25 00:28:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Find-Rule/File-Find-Rule-0.28.ebuild,v 1.3 2004/07/14 17:31:11 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Alternative interface to File::Find"
SRC_URI="http://www.cpan.org/modules/by-authors/id/R/RC/RCLAMP/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-authors/id/R/RC/RCLAMP/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/R/RC/RCLAMP/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="~x86 ~alpha ~hppa ~mips ~ppc ~sparc"
+IUSE=""
style="builder"
SRC_TEST="do"
@@ -21,4 +21,3 @@ DEPEND="dev-perl/Test-Simple
dev-perl/Number-Compare
dev-perl/Text-Glob
dev-perl/module-build"
-
diff --git a/dev-perl/File-Flat/File-Flat-0.8.ebuild b/dev-perl/File-Flat/File-Flat-0.8.ebuild
index 25b062cf4cbe..f7d1f52814a9 100644
--- a/dev-perl/File-Flat/File-Flat-0.8.ebuild
+++ b/dev-perl/File-Flat/File-Flat-0.8.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Flat/File-Flat-0.8.ebuild,v 1.5 2004/06/25 00:28:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Flat/File-Flat-0.8.ebuild,v 1.6 2004/07/14 17:31:37 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Implements a flat filesystem"
SRC_URI="http://www.cpan.org/modules/by-authors/id/A/AD/ADAMK/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-authors/id/A/AD/ADAMK/${P}.readme"
@@ -12,8 +11,8 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/A/AD/ADAMK/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 alpha ~hppa ~mips ~ppc ~sparc"
+IUSE=""
DEPEND="dev-perl/Class-Autouse
dev-perl/File-Spec
dev-perl/Class-Inspector"
-
diff --git a/dev-perl/File-Flat/File-Flat-0.91.ebuild b/dev-perl/File-Flat/File-Flat-0.91.ebuild
index 562606f2f907..c0d95e88f9cc 100644
--- a/dev-perl/File-Flat/File-Flat-0.91.ebuild
+++ b/dev-perl/File-Flat/File-Flat-0.91.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Flat/File-Flat-0.91.ebuild,v 1.2 2004/06/25 00:28:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Flat/File-Flat-0.91.ebuild,v 1.3 2004/07/14 17:31:37 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Implements a flat filesystem"
SRC_URI="http://www.cpan.org/modules/by-authors/id/A/AD/ADAMK/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-authors/id/A/AD/ADAMK/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/A/AD/ADAMK/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="~x86 ~amd64 ~alpha ~ppc ~sparc"
+IUSE=""
DEPEND=">=dev-perl/Class-Autouse-1*
dev-perl/File-Spec
@@ -19,4 +19,3 @@ DEPEND=">=dev-perl/Class-Autouse-1*
dev-perl/File-NCopy
dev-perl/File-Remove
dev-perl/Class-Inspector"
-
diff --git a/dev-perl/File-Spec/File-Spec-0.82.ebuild b/dev-perl/File-Spec/File-Spec-0.82.ebuild
index 2fe109ab6e9f..0899951587f3 100644
--- a/dev-perl/File-Spec/File-Spec-0.82.ebuild
+++ b/dev-perl/File-Spec/File-Spec-0.82.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Spec/File-Spec-0.82.ebuild,v 1.11 2004/06/25 00:30:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Spec/File-Spec-0.82.ebuild,v 1.12 2004/07/14 17:34:30 agriffis Exp $
inherit perl-module
@@ -12,4 +12,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/R/RB/RBS/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 alpha hppa ~mips ~ppc sparc"
-
+IUSE=""
diff --git a/dev-perl/File-Spec/File-Spec-0.84.ebuild b/dev-perl/File-Spec/File-Spec-0.84.ebuild
index 62b25a6ac39e..034d1c23ef1c 100644
--- a/dev-perl/File-Spec/File-Spec-0.84.ebuild
+++ b/dev-perl/File-Spec/File-Spec-0.84.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Spec/File-Spec-0.84.ebuild,v 1.4 2004/06/25 00:30:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Spec/File-Spec-0.84.ebuild,v 1.5 2004/07/14 17:34:30 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Handling files and directories portably"
SRC_URI="http://www.cpan.org/modules/by-authors/id/K/KW/KWILLIAMS/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-authors/id/K/KW/KWILLIAMS/${P}.readme"
@@ -12,4 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/K/KW/KWILLIAMS/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="~x86 ~amd64 ~alpha ~hppa ~mips ~ppc ~sparc"
-
+IUSE=""
diff --git a/dev-perl/File-Spec/File-Spec-0.87.ebuild b/dev-perl/File-Spec/File-Spec-0.87.ebuild
index d2a4a2bb4f9e..54b251130050 100644
--- a/dev-perl/File-Spec/File-Spec-0.87.ebuild
+++ b/dev-perl/File-Spec/File-Spec-0.87.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Spec/File-Spec-0.87.ebuild,v 1.2 2004/06/25 00:30:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Spec/File-Spec-0.87.ebuild,v 1.3 2004/07/14 17:34:30 agriffis Exp $
myconf='INSTALLDIRS=vendor'
inherit perl-module
@@ -13,4 +13,3 @@ LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390"
IUSE=""
-
diff --git a/dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild b/dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild
index bb198a3a2f06..5dd108e559ef 100644
--- a/dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild
+++ b/dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild,v 1.3 2004/06/25 00:28:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Deluxe/FileHandle-Deluxe-0.92.ebuild,v 1.4 2004/07/14 17:31:58 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="FileHandle with commit and rollback"
SRC_URI="http://www.cpan.org/modules/by-module/FileHandle/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/"
@@ -12,4 +11,4 @@ HOMEPAGE="http://www.cpan.org/"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 sparc"
-
+IUSE=""
diff --git a/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild b/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild
index 84b1059ea1b4..97d88e1e985b 100644
--- a/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild
+++ b/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild,v 1.3 2004/06/25 00:28:50 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.04.ebuild,v 1.4 2004/07/14 17:32:18 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="FileHandle with commit and rollback"
SRC_URI="http://www.cpan.org/modules/by-module/FileHandle/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/"
@@ -12,4 +11,4 @@ HOMEPAGE="http://www.cpan.org/"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86"
-
+IUSE=""
diff --git a/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild b/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild
index f04881a1dda9..213472240ad9 100644
--- a/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild
+++ b/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild,v 1.3 2004/06/25 00:28:50 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Rollback/FileHandle-Rollback-1.05.ebuild,v 1.4 2004/07/14 17:32:18 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="FileHandle with commit and rollback"
SRC_URI="http://www.cpan.org/modules/by-module/FileHandle/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/"
@@ -12,4 +11,4 @@ HOMEPAGE="http://www.cpan.org/"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 sparc ~ppc"
-
+IUSE=""
diff --git a/dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild b/dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild
index 6176466ae312..5b268c600fe1 100644
--- a/dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild
+++ b/dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild,v 1.4 2004/06/25 00:29:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Unget/FileHandle-Unget-0.11.ebuild,v 1.5 2004/07/14 17:32:40 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A FileHandle which supports ungetting of multiple bytes"
SRC_URI="http://www.cpan.org/modules/by-module/Mail/DCOPPIT/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Mail/DCOPPIT/${P}.readme"
@@ -12,4 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Mail/DCOPPIT/${P}.readme"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 sparc"
-
+IUSE=""
diff --git a/dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild b/dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild
index f201242a4d18..a6d5d5147ffd 100644
--- a/dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild
+++ b/dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild,v 1.3 2004/06/25 00:29:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/FileHandle-Unget/FileHandle-Unget-0.14.ebuild,v 1.4 2004/07/14 17:32:40 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A FileHandle which supports ungetting of multiple bytes"
SRC_URI="http://www.cpan.org/modules/by-module/Mail/DCOPPIT/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Mail/DCOPPIT/${P}.readme"
@@ -12,5 +11,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Mail/DCOPPIT/${P}.readme"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~sparc ~ppc"
+IUSE=""
DEPEND="dev-perl/WeakRef"
diff --git a/dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild b/dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild
index 5e6b2d503449..2182f98e59f8 100644
--- a/dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild
+++ b/dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild,v 1.6 2004/06/25 00:32:36 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Getopt-Long/Getopt-Long-2.34.ebuild,v 1.7 2004/07/14 17:38:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Advanced handling of command line options"
SRC_URI="http://www.cpan.org/modules/by-authors/id/J/JV/JV/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-authors/id/J/JV/JV/${P}.readme"
@@ -12,6 +11,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-authors/id/J/JV/JV/${P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 alpha ppc sparc hppa ~mips ia64"
+IUSE=""
DEPEND="dev-perl/PodParser"
-