summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeonardo Boshell <leonardop@gentoo.org>2005-05-13 21:34:39 +0000
committerLeonardo Boshell <leonardop@gentoo.org>2005-05-13 21:34:39 +0000
commitdc2be777b3e67fb31faee98b022a9fda626e85ed (patch)
treeb6d9a0e8e14d824c6c6b3a892f93e911124c2834 /app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild
parentMarked ppc stable. (diff)
downloadhistorical-dc2be777b3e67fb31faee98b022a9fda626e85ed.tar.gz
historical-dc2be777b3e67fb31faee98b022a9fda626e85ed.tar.bz2
historical-dc2be777b3e67fb31faee98b022a9fda626e85ed.zip
Marking 0.10.5 stable (x86). New release, 0.10.9.
Package-Manager: portage-2.0.51.21-r1
Diffstat (limited to 'app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild')
-rw-r--r--app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild b/app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild
new file mode 100644
index 000000000000..7d5cc584e9e5
--- /dev/null
+++ b/app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.10.9.ebuild,v 1.1 2005/05/13 21:34:39 leonardop Exp $
+
+inherit gnome2
+
+DESCRIPTION="Software tools for blind and visually impaired in Gnome 2"
+HOMEPAGE="http://www.baum.ro/gnopernicus.html"
+
+LICENSE="LGPL-2"
+SLOT="1"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64 ~ppc64"
+IUSE="brltty debug doc ipv6 static"
+
+RDEPEND=">=gnome-base/gconf-2.6.1
+ >=dev-libs/popt-1.5
+ >=gnome-base/libgnome-2.6
+ >=gnome-base/libgnomeui-2.6.1
+ >=dev-libs/glib-2.4.1
+ >=x11-libs/gtk+-2.4.1
+ >=dev-libs/libxml2-2.6.7
+ >=gnome-base/libglade-2.3.6
+ >=gnome-extra/at-spi-1.5.4
+ >=app-accessibility/gnome-speech-0.3.5
+ >=app-accessibility/gnome-mag-0.11.7
+ >=gnome-extra/libgail-gnome-1.0
+ virtual/x11
+ brltty? ( app-accessibility/brltty )"
+
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.29
+ dev-util/pkgconfig
+ app-text/scrollkeeper
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+G2CONF="${G2CONF} $(use_enable ipv6) $(use_enable brltty) \
+$(use_enable static) --with-default-fonts-path=${D}/usr/share/fonts/Type1"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+