summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-12-14 12:56:16 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-12-14 12:56:16 +0000
commit50f16cedff59ab8cfda038aced9caefbd25419af (patch)
treec0e43571d31727d841602c4c7bd2f8790588f415 /app-admin/aide/aide-0.9.ebuild
parentChanging matroska version. Closes #35787 (diff)
downloadhistorical-50f16cedff59ab8cfda038aced9caefbd25419af.tar.gz
historical-50f16cedff59ab8cfda038aced9caefbd25419af.tar.bz2
historical-50f16cedff59ab8cfda038aced9caefbd25419af.zip
more configure options with IUSE. closes #35700
Diffstat (limited to 'app-admin/aide/aide-0.9.ebuild')
-rw-r--r--app-admin/aide/aide-0.9.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-admin/aide/aide-0.9.ebuild b/app-admin/aide/aide-0.9.ebuild
index b795bf5ce4cd..bd2622b918a6 100644
--- a/app-admin/aide/aide-0.9.ebuild
+++ b/app-admin/aide/aide-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/aide/aide-0.9.ebuild,v 1.15 2003/11/14 21:21:06 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/aide/aide-0.9.ebuild,v 1.16 2003/12/14 12:56:16 mholzer Exp $
inherit eutils
@@ -32,12 +32,12 @@ src_compile() {
# passing --without-psql or --with-psql causes postgres to be enabled ...
# it's a broken configure.in file ... so lets just work around it
local myconf=""
- use postgres && myconf="--with-psql"
+ use postgres && myconf="$myconf --with-psql"
+ use crypt && myconf="$myconf --with-gcrypt"
econf \
`use_with zlib` \
`use_with nls locale` \
- `use_with crypt gcrypt` \
--with-mhash \
--sysconfdir=/etc/aide \
--with-extra-lib=/usr/lib \