summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-05-31 19:21:33 +0000
committerMike Frysinger <vapier@gentoo.org>2004-05-31 19:21:33 +0000
commitb2f6fddd170fd71fa7214687179a3c7cd79ab7d9 (patch)
tree6bd3a043e5b55474d16ff26e40c0ec54ca31e24d /app-admin/hddtemp
parentdont install stupid COPYING file (diff)
downloadhistorical-b2f6fddd170fd71fa7214687179a3c7cd79ab7d9.tar.gz
historical-b2f6fddd170fd71fa7214687179a3c7cd79ab7d9.tar.bz2
historical-b2f6fddd170fd71fa7214687179a3c7cd79ab7d9.zip
dont install stupid COPYING files among other things
Diffstat (limited to 'app-admin/hddtemp')
-rw-r--r--app-admin/hddtemp/hddtemp-0.2.ebuild11
-rw-r--r--app-admin/hddtemp/hddtemp-0.3_beta10.ebuild12
-rw-r--r--app-admin/hddtemp/hddtemp-0.3_beta11.ebuild14
-rw-r--r--app-admin/hddtemp/hddtemp-0.3_beta8.ebuild12
4 files changed, 28 insertions, 21 deletions
diff --git a/app-admin/hddtemp/hddtemp-0.2.ebuild b/app-admin/hddtemp/hddtemp-0.2.ebuild
index 1a9b109b72b9..ff7ef2d19192 100644
--- a/app-admin/hddtemp/hddtemp-0.2.ebuild
+++ b/app-admin/hddtemp/hddtemp-0.2.ebuild
@@ -1,17 +1,18 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.2.ebuild,v 1.19 2004/04/14 07:30:54 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.2.ebuild,v 1.20 2004/05/31 19:21:32 vapier Exp $
inherit eutils
DESCRIPTION="A simple utility to read the temperature of SMART capable hard drives"
+HOMEPAGE="http://coredump.free.fr/linux/hddtemp.php"
SRC_URI="http://coredump.free.fr/linux/${P}.tar.gz
mirror://gentoo/hddtemp.db"
-HOMEPAGE="http://coredump.free.fr/linux/hddtemp.php"
-IUSE=""
-SLOT="0"
+
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc"
+IUSE=""
DEPEND="virtual/glibc"
@@ -35,5 +36,5 @@ src_install() {
dobin hddtemp
insinto /usr/share/hddtemp
doins ${DISTDIR}/hddtemp.db
- dodoc README COPYING
+ dodoc README
}
diff --git a/app-admin/hddtemp/hddtemp-0.3_beta10.ebuild b/app-admin/hddtemp/hddtemp-0.3_beta10.ebuild
index ed75c6209a9a..a5c8fe8ae2ab 100644
--- a/app-admin/hddtemp/hddtemp-0.3_beta10.ebuild
+++ b/app-admin/hddtemp/hddtemp-0.3_beta10.ebuild
@@ -1,19 +1,21 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.3_beta10.ebuild,v 1.3 2004/01/11 03:16:07 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.3_beta10.ebuild,v 1.4 2004/05/31 19:21:32 vapier Exp $
MY_P=${P/_beta/-beta}
DESCRIPTION="A simple utility to read the temperature of SMART capable hard drives"
HOMEPAGE="http://coredump.free.fr/linux/hddtemp.php"
-SLOT="0"
+SRC_URI="http://coredump.free.fr/linux/${MY_P}.tar.gz"
+
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="~x86 ~ppc -sparc -amd64"
+IUSE=""
+
DEPEND="virtual/glibc
net-misc/wget"
-SRC_URI="http://coredump.free.fr/linux/${MY_P}.tar.gz"
-IUSE=""
S=${WORKDIR}/${MY_P}
src_unpack() {
@@ -36,7 +38,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install
- dodoc README TODO Changelog COPYING
+ dodoc README TODO Changelog
insinto /usr/share/hddtemp
if [ -f hddtemp.db ]; then
diff --git a/app-admin/hddtemp/hddtemp-0.3_beta11.ebuild b/app-admin/hddtemp/hddtemp-0.3_beta11.ebuild
index aa07510c1b2d..a6b9cd12fc0f 100644
--- a/app-admin/hddtemp/hddtemp-0.3_beta11.ebuild
+++ b/app-admin/hddtemp/hddtemp-0.3_beta11.ebuild
@@ -1,26 +1,28 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.3_beta11.ebuild,v 1.4 2004/03/31 14:32:17 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.3_beta11.ebuild,v 1.5 2004/05/31 19:21:32 vapier Exp $
MY_P=${P/_beta/-beta}
DESCRIPTION="A simple utility to read the temperature of SMART capable hard drives"
HOMEPAGE="http://coredump.free.fr/linux/hddtemp.php"
-SLOT="0"
+SRC_URI="http://coredump.free.fr/linux/${MY_P}.tar.gz"
+
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ~ppc -sparc amd64"
+IUSE=""
+
DEPEND="virtual/glibc
net-misc/wget"
-SRC_URI="http://coredump.free.fr/linux/${MY_P}.tar.gz"
-IUSE=""
S=${WORKDIR}/${MY_P}
src_unpack() {
unpack ${A} ; cd ${S}
ebegin "Trying to download the latest hddtemp.db file"
- wget -q --timeout=10 http://coredump.free.fr/linux/hddtemp.db
+ wget -q --timeout=10 http://coredump.free.fr/linux/hddtemp.db
eend $?
}
@@ -36,7 +38,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install
- dodoc README TODO Changelog COPYING
+ dodoc README TODO Changelog
insinto /usr/share/hddtemp
if [ -f hddtemp.db ]; then
diff --git a/app-admin/hddtemp/hddtemp-0.3_beta8.ebuild b/app-admin/hddtemp/hddtemp-0.3_beta8.ebuild
index 1bac1101d268..0091df837408 100644
--- a/app-admin/hddtemp/hddtemp-0.3_beta8.ebuild
+++ b/app-admin/hddtemp/hddtemp-0.3_beta8.ebuild
@@ -1,19 +1,21 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.3_beta8.ebuild,v 1.9 2004/01/13 13:38:30 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/hddtemp/hddtemp-0.3_beta8.ebuild,v 1.10 2004/05/31 19:21:32 vapier Exp $
MY_P=${P/_beta/-beta}
DESCRIPTION="A simple utility to read the temperature of SMART capable hard drives"
HOMEPAGE="http://coredump.free.fr/linux/hddtemp.php"
-SLOT="0"
+SRC_URI="http://coredump.free.fr/linux/${MY_P}.tar.bz2"
+
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ~ppc sparc amd64"
+IUSE=""
+
DEPEND="virtual/glibc
net-misc/wget"
-SRC_URI="http://coredump.free.fr/linux/${MY_P}.tar.bz2"
-IUSE=""
S=${WORKDIR}/${MY_P}
src_unpack() {
@@ -35,7 +37,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install
- dodoc README TODO Changelog COPYING
+ dodoc README TODO Changelog
insinto /usr/share/hddtemp
if [ -f hddtemp.db ]; then