summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGreg Kroah-Hartman <gregkh@gentoo.org>2004-03-16 18:26:31 +0000
committerGreg Kroah-Hartman <gregkh@gentoo.org>2004-03-16 18:26:31 +0000
commit4639f429e1f86367093d47585338c95976996ee0 (patch)
treef087d0fafc4b0880575a9a9a332c34d73d141247 /app-admin/pcihpview/pcihpview-0.5.ebuild
parentNew package. Yasr is a screenreader for linux and other unix based os's. (diff)
downloadhistorical-4639f429e1f86367093d47585338c95976996ee0.tar.gz
historical-4639f429e1f86367093d47585338c95976996ee0.tar.bz2
historical-4639f429e1f86367093d47585338c95976996ee0.zip
initial ebuild for pcihpview
Diffstat (limited to 'app-admin/pcihpview/pcihpview-0.5.ebuild')
-rw-r--r--app-admin/pcihpview/pcihpview-0.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-admin/pcihpview/pcihpview-0.5.ebuild b/app-admin/pcihpview/pcihpview-0.5.ebuild
new file mode 100644
index 000000000000..439a3b86202e
--- /dev/null
+++ b/app-admin/pcihpview/pcihpview-0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/pcihpview/pcihpview-0.5.ebuild,v 1.1 2004/03/16 18:26:31 gregkh Exp $
+
+DESCRIPTION="Display all PCI Hotplug devices in the system"
+SRC_URI="http://www.kroah.com/linux/hotplug/${P}.tar.gz"
+HOMEPAGE="http://www.kroah.com/linux/hotplug"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc amd64"
+
+DEPEND="=x11-libs/gtk+-1.2*"
+
+src_compile() {
+ econf
+ make || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog COPYING NEWS README TODO
+}