summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-25 23:56:50 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-25 23:56:50 +0000
commitcb12b723820639f024686025261c12a793a46979 (patch)
tree54970371d7741c39c42f48cb0eb1e1b5b8459878 /app-arch/macutil
parentstable on amd64 (diff)
downloadhistorical-cb12b723820639f024686025261c12a793a46979.tar.gz
historical-cb12b723820639f024686025261c12a793a46979.tar.bz2
historical-cb12b723820639f024686025261c12a793a46979.zip
touch the libc
Diffstat (limited to 'app-arch/macutil')
-rw-r--r--app-arch/macutil/macutil-2.0_beta3.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/app-arch/macutil/macutil-2.0_beta3.ebuild b/app-arch/macutil/macutil-2.0_beta3.ebuild
index 0622a38ee2f6..88365ec10b4f 100644
--- a/app-arch/macutil/macutil-2.0_beta3.ebuild
+++ b/app-arch/macutil/macutil-2.0_beta3.ebuild
@@ -1,24 +1,25 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/macutil/macutil-2.0_beta3.ebuild,v 1.3 2004/06/24 21:32:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/macutil/macutil-2.0_beta3.ebuild,v 1.4 2004/06/25 23:51:53 vapier Exp $
inherit eutils
-S="${WORKDIR}/${PN}"
MY_P=${P/_beta/b}
DESCRIPTION="A collection of programs to handle Macintosh files/archives on non-Macintosh systems"
-SRC_URI="ftp://ftp.cwi.nl/pub/dik/${MY_P/-/}.shar.Z"
HOMEPAGE="http://homepages.cwi.nl/~dik/english/ftp.html"
+SRC_URI="ftp://ftp.cwi.nl/pub/dik/${MY_P/-/}.shar.Z"
-SLOT="0"
LICENSE="as-is"
-IUSE=""
+SLOT="0"
KEYWORDS="x86 ~ppc"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
RDEPEND="${DEPEND}
>=sys-apps/sed-4"
+S="${WORKDIR}/${PN}"
+
src_unpack() {
unpack ${A}
unshar ${MY_P/-/}.shar