summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-05-28 15:40:59 +0000
committerMike Frysinger <vapier@gentoo.org>2004-05-28 15:40:59 +0000
commit16ae09eb12e35b214c95131449cc51617811e63b (patch)
treef211196891e7b33cf82595d1f621e6b5c2a174bd /app-emulation
parentUpstream requested minor changes (diff)
downloadhistorical-16ae09eb12e35b214c95131449cc51617811e63b.tar.gz
historical-16ae09eb12e35b214c95131449cc51617811e63b.tar.bz2
historical-16ae09eb12e35b214c95131449cc51617811e63b.zip
you fools need to learn how to inherit eutils for epatch
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/mol/mol-0.9.70.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-emulation/mol/mol-0.9.70.ebuild b/app-emulation/mol/mol-0.9.70.ebuild
index 2f41def36eff..2bf4aae7a4ef 100644
--- a/app-emulation/mol/mol-0.9.70.ebuild
+++ b/app-emulation/mol/mol-0.9.70.ebuild
@@ -1,23 +1,23 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.70.ebuild,v 1.4 2004/05/14 00:50:24 pylon Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.70.ebuild,v 1.5 2004/05/28 15:40:59 vapier Exp $
-inherit flag-o-matic
+inherit flag-o-matic eutils
-S=${WORKDIR}/${P}
DESCRIPTION="MOL (Mac-on-Linux) lets PPC users run MacOS (X) under Linux"
-SRC_URI="mirror://gentoo/${P}.tar.bz2"
HOMEPAGE="http://www.maconlinux.net/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ppc"
+IUSE="alsa oss fbcon X oldworld sheep debug"
DEPEND=""
RDEPEND="net-misc/dhcp
net-firewall/iptables
alsa? ( virtual/alsa )
X? ( virtual/x11 )"
-SLOT="0"
-LICENSE="GPL-2"
-KEYWORDS="ppc -x86 -sparc -alpha -mips"
-IUSE="alsa oss fbcon X oldworld sheep debug"
pkg_setup() {
echo