summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-04 07:47:02 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-04 07:47:02 +0000
commit390d36ac593a65c031d604df6c0602746609688e (patch)
treeaf8fb390ffbf197e29bf1b6d07b2628f6c020b71 /dev-db/mysql/mysql-3.23.58-r1.ebuild
parentReplacing einfo with elog (diff)
downloadhistorical-390d36ac593a65c031d604df6c0602746609688e.tar.gz
historical-390d36ac593a65c031d604df6c0602746609688e.tar.bz2
historical-390d36ac593a65c031d604df6c0602746609688e.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r10
Diffstat (limited to 'dev-db/mysql/mysql-3.23.58-r1.ebuild')
-rw-r--r--dev-db/mysql/mysql-3.23.58-r1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-db/mysql/mysql-3.23.58-r1.ebuild b/dev-db/mysql/mysql-3.23.58-r1.ebuild
index 7fa4f4bc0ac4..78decf5f8705 100644
--- a/dev-db/mysql/mysql-3.23.58-r1.ebuild
+++ b/dev-db/mysql/mysql-3.23.58-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-3.23.58-r1.ebuild,v 1.23 2007/01/12 17:58:32 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-3.23.58-r1.ebuild,v 1.24 2007/03/04 07:42:21 genone Exp $
inherit flag-o-matic eutils
@@ -204,11 +204,11 @@ pkg_postinst() {
chmod 0660 ${ROOT}/var/log/mysql/mysql.{log,err}
# your friendly public service announcement...
- einfo
- einfo "You might want to run:"
- einfo "\"emerge --config =${PF}\""
- einfo "if this is a new install."
- einfo
+ elog
+ elog "You might want to run:"
+ elog "\"emerge --config =${PF}\""
+ elog "if this is a new install."
+ elog
use innodb || ewarn "InnoDB support is not selected to be compiled in."
}