summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:25:54 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:25:54 +0000
commit2f35ea1bfcf4445f8f0823e06f35b36aa0bb74ad (patch)
treee6d726bde659447190b9304e636519fc241c321e /dev-db/tora/tora-1.3.10.ebuild
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-2f35ea1bfcf4445f8f0823e06f35b36aa0bb74ad.tar.gz
historical-2f35ea1bfcf4445f8f0823e06f35b36aa0bb74ad.tar.bz2
historical-2f35ea1bfcf4445f8f0823e06f35b36aa0bb74ad.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-db/tora/tora-1.3.10.ebuild')
-rw-r--r--dev-db/tora/tora-1.3.10.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-db/tora/tora-1.3.10.ebuild b/dev-db/tora/tora-1.3.10.ebuild
index e5932591f48c..1ba6b014a3f8 100644
--- a/dev-db/tora/tora-1.3.10.ebuild
+++ b/dev-db/tora/tora-1.3.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/tora/tora-1.3.10.ebuild,v 1.3 2003/08/27 16:20:14 rizzo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/tora/tora-1.3.10.ebuild,v 1.4 2003/09/06 22:25:50 msterret Exp $
DESCRIPTION="TOra - Toolkit For Oracle"
HOMEPAGE="http://www.globecom.se/tora/"
@@ -34,8 +34,8 @@ src_compile() {
use kde \
&& myconf="$myconf --with-kde" \
- || myconf="$myconf --without-kde"
- use oci8 || myconf="$myconf --without-oracle"
+ || myconf="$myconf --without-kde"
+ use oci8 || myconf="$myconf --without-oracle"
./configure --prefix=/usr --with-mono $myconf || die "conf failed"
emake || die "emake failed"
@@ -43,6 +43,6 @@ src_compile() {
src_install() {
dodir ${D}/usr/bin
- einstall ROOT=${D}
+ einstall ROOT=${D}
dodoc LICENSE.txt BUGS INSTALL NEWS README TODO
}