summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-05-14 17:12:25 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-05-14 17:12:25 +0000
commit81c10e236be96bd4e525bb7c26ba51e7294eeec6 (patch)
tree5601c3f650d3ca51a335e530fa134329c1fce2e3 /dev-java/jdbc3-postgresql
parentRemoving in favor of a better jdbc1/2/3 separation scheme in the tree. (diff)
downloadhistorical-81c10e236be96bd4e525bb7c26ba51e7294eeec6.tar.gz
historical-81c10e236be96bd4e525bb7c26ba51e7294eeec6.tar.bz2
historical-81c10e236be96bd4e525bb7c26ba51e7294eeec6.zip
Initial import.
Diffstat (limited to 'dev-java/jdbc3-postgresql')
-rw-r--r--dev-java/jdbc3-postgresql/ChangeLog10
-rw-r--r--dev-java/jdbc3-postgresql/Manifest2
-rw-r--r--dev-java/jdbc3-postgresql/files/digest-jdbc3-postgresql-7.31
-rw-r--r--dev-java/jdbc3-postgresql/jdbc3-postgresql-7.3.ebuild24
4 files changed, 37 insertions, 0 deletions
diff --git a/dev-java/jdbc3-postgresql/ChangeLog b/dev-java/jdbc3-postgresql/ChangeLog
new file mode 100644
index 000000000000..743c24a88617
--- /dev/null
+++ b/dev-java/jdbc3-postgresql/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for dev-java/jdbc3-postgresql
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-postgresql/ChangeLog,v 1.1 2003/05/14 17:12:25 absinthe Exp $
+
+*jdbc3-postgresql-7.3 (14 May 2003)
+
+ 14 May 2003; Dylan Carlson <absinthe@gentoo.org>
+ jdbc3-postgresql-7.3.ebuild:
+ Initial import.
+
diff --git a/dev-java/jdbc3-postgresql/Manifest b/dev-java/jdbc3-postgresql/Manifest
new file mode 100644
index 000000000000..37a08110c46a
--- /dev/null
+++ b/dev-java/jdbc3-postgresql/Manifest
@@ -0,0 +1,2 @@
+MD5 e8f06efc1d780e9dc9a208a875781a53 jdbc3-postgresql-7.3.ebuild 659
+MD5 927470f50a83ea9bf353f3d3e8c68c4f files/digest-jdbc3-postgresql-7.3 58
diff --git a/dev-java/jdbc3-postgresql/files/digest-jdbc3-postgresql-7.3 b/dev-java/jdbc3-postgresql/files/digest-jdbc3-postgresql-7.3
new file mode 100644
index 000000000000..fe1e8e171281
--- /dev/null
+++ b/dev-java/jdbc3-postgresql/files/digest-jdbc3-postgresql-7.3
@@ -0,0 +1 @@
+MD5 6c9874b88a3bf855e0a07196cb5ec11d pg73jdbc3.jar 184176
diff --git a/dev-java/jdbc3-postgresql/jdbc3-postgresql-7.3.ebuild b/dev-java/jdbc3-postgresql/jdbc3-postgresql-7.3.ebuild
new file mode 100644
index 000000000000..7e808e139c88
--- /dev/null
+++ b/dev-java/jdbc3-postgresql/jdbc3-postgresql-7.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-postgresql/jdbc3-postgresql-7.3.ebuild,v 1.1 2003/05/14 17:12:25 absinthe Exp $
+
+inherit java-pkg
+
+At="pg73jdbc3.jar"
+S=${WORKDIR}
+DESCRIPTION="JDBC3 Driver for PostgreSQL"
+SRC_URI="http://jdbc.postgresql.org/download/${At}"
+HOMEPAGE="http://jdbc.postgresql.org/"
+KEYWORDS="x86 ppc sparc alpha mips hppa arm"
+LICENSE="GPL-2"
+SLOT="1"
+DEPEND=""
+RDEPEND=">=virtual/jdk-1.4"
+
+src_compile() {
+ einfo "This is a binary-only ebuild (for now)."
+}
+
+src_install() {
+ java-pkg_dojar ${DISTDIR}/${At}
+}