summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-11-07 23:27:45 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-11-07 23:27:45 +0000
commitdb012abced51ed2684025ebff23a7993fdd87f52 (patch)
tree21ae35602a02afeeabf02f3133c761467e35df51 /dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild
parentbug #32962, new version (diff)
downloadhistorical-db012abced51ed2684025ebff23a7993fdd87f52.tar.gz
historical-db012abced51ed2684025ebff23a7993fdd87f52.tar.bz2
historical-db012abced51ed2684025ebff23a7993fdd87f52.zip
fix a sandbox violation
Diffstat (limited to 'dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild')
-rw-r--r--dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild b/dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild
index 0af965bb119e..e5e4ed393cfb 100644
--- a/dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild
+++ b/dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild,v 1.1 2003/08/19 00:24:19 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Crypt-Cracklib/Crypt-Cracklib-0.01.ebuild,v 1.2 2003/11/07 23:27:45 robbat2 Exp $
inherit perl-module
@@ -25,3 +25,8 @@ src_compile() {
emake
}
+src_install() {
+ myinst="DESTDIR=${D}"
+ perl-module_src_install
+}
+